
 Introduction to 10000 

10000 is Copyright © 1995-1997, EBus, All Rights Reserved

Synopsis
10000 is a popular dice game, the goal of which is to reach 10000 points through
scoring different combinations of dice rolls.

Platforms
10000 was written for Windows NT 4.0 and Windows 95.

Major features
o Configurable for up to 6 players, human or computer
o 3 different modes of computer play
o On-line help

Registration
10000 is Shareware.    You may use it for a trial period of 30 days.    After 30 days, you must 
either register the product or discontinue usage of it.    The registration fee is US $15.    For 
detailed information, please see the Registration page.



 Installation/Uninstallation
Installation
10000 is distributed in 2 ways:
A. As a self-installing executable (exe)
B. As a zip file containing the base files for 10000

o For the self-installing executable, simply double-click
    on the .exe and follow the on-line instructions.

o For the zip file, unzip the file and place all the files in a new
    folder, perhaps called 10000.    To run the program, execute
    or double-click 10000.exe.

Uninstallation

If you installed using the self-installing .exe file
Go to Control Panel -> Add/Remove programs and select 10000
from the listing - 10000 will automatically uninstall.

If you manually unzipped the   10000   files  
Delete the folder you created during the install, perhaps called 10000.
All the files and settings used by 10000 will be deleted.



 Menu commands

The menu offers the following commands:

File->New Game Start a new 10000 game
File->HighScores View the high scores for 10000.
File->Exit Exit 10000.
Options->Select Players Open the Select Players screen
Register->Register via the web Register 10000 via the web.    This menu item 

will open your default web browser and go to 
the EBus web site registration page, where you 
may begin the on-line registration process.

Register->Register via mail, fax, or 
e-mail

Register 10000 via the mail, fax, or e-mail.    
This will start the Register program located in 
your 10000 directory, allowing you to register 
10000 by postal mail, fax, or e-mail.

Help->HelpIndex Display 10000 Help
Help->About Open the About screen for 10000.



 Selecting 10000 Players

Use this Menu item to open the Players screen for 10000.

You may then select the players:

By selecting one of the players contained within the left-hand side of the screen, you may 
change properties of that player using the right-hand side of the screen.

Name The name of the Player - Change the name of the 
selected player using this box.

Player Type
Inactive Player is inactive - they will not participate the 

game
Human Player is human - s/he must actively participate in 

the game using the mouse and/or keyboard
Computer Player will be played by the computer - The 

selection of dice and the rolling of those dice will be
automated by the computer.

Computer Skill Level Applicable only to computer players
Daring Computer will play the game taking risks which 

may or may not pay off on future dice rolls.
Normal Computer will play using a standard logical 

method.
Cautious Computer will always try to get the minimum 

points needed to score on a given turn, but will 
take little risk on re-rolling dice.

Exit button Exit the screen, saving player changes
Help button Open the help window for the Players screen.
? button Use the ? or mouse button two to get context-

sensitive help - Please explain





 High scores for 10000

Use this Menu item to open the High Scores screen for 10000.

You may then view the high scores:

High score listing Displays the listing of high scores
Exit Button Press to exit the High Scores screen
Clear High Scores button Press to reset the high scores to the default listing
? Button Use the ? or mouse button two to get context-

sensitive help - Please explain



 How to play 10000

If any of the following instructions are confusing in any way, or in you have further 
questions, please see Contacting the Authorfor information on getting additional help from 
the authors of 10000.

The goal of 10000 is to accumulate 10000 points using various dice combinations.

The game consists of turns, with a maximum of 3 rolls per turn.    A player must score at 
least 350 points each turn to add to their score.

On each roll, the player must keep a valid combination of dice, usually at least a one or a 
five.    If the player does not roll at least a one or a five, the turn is automatically over.    If the
roll is valid, the player may then select the dice they wish to keep using the mouse button 
and then choose to roll the remaining dice or end their turn.    If the player can use all the 
dice in a valid combination, they may re-roll all the dice without using one of their 3 rolls per 
turn.

Selecting dice
Select dice using the mouse button.    Here are some examples:

Unselected: 

Selected: 

The following are the valid combinations of dice:
Combinati

on
Score Example

A five 50 x the # of
fives  would be 100 points.

A one 100 x the # of
ones  would be 200 points

3 of a kind 100 x the
number  would be 300 points.

3 ones 1000
 would be 1000 points.

Large 
straight

2000

3 pair 2000

2 sets of 3 3000

6 of a kind 10000

Here are some example turns:



(The dice that were rolled are on top, the dice that were kept are on the 
bottom.)

Sample Turn #1 - Player scores 1100
Roll
#

Dice Rolled Dice Kept Current
Score

Logic for this roll

1 No Dice kept 100 Keep the 1, roll the rest 
to go for the maximum 
score

2 1100 Keep the three 1s for 
1000 points, end turn.

Sample Turn #2 - Player scores 0.
Roll
#

Dice Rolled Dice Kept Current
Score

Logic for this roll

1 No dice kept 50 Keep one 5 and roll the 
rest.

2 250 Keep the two 1s and roll 
the rest.

3 0 Turn is over, player did 
not score at least 350 
points.

Sample Turn #3 - Player scores 3400
Roll
#

Dice Rolled Dice Kept Current
Score

Logic for this roll

1 No dice kept 3000 Keep all dice for 3000 
points.    Player will still 
be on roll #1 because all
dice have been used.

1 No dice kept 3100 Keep the 1, roll all other 
dice

2 3400 Keep the three 3s and 
stop rolling.

Sample Turn #4 - Player scores 0
Roll
#

Dice Rolled Dice Kept Current
Score

Logic for this roll

1 No dice kept 50 Keep one 5 and roll all 
other dice.

2 350 Keep the three 3s and 
roll other dice.



3 0 Player loses 350 
because they did not roll
a valid combination on 
this roll.

Sample Turn #5 - Player scores 350
Roll
#

Dice Rolled Dice Kept Current
Score

Logic for this roll

1 No dice kept 50 Keep one 5 and roll all 
other dice.

2 250 Keep the two 1s and roll 
other dice.

3 350 Player scores 350.

Other tips
o It’s better to keep a 1 rather than a 5.
o Always try to get at least 350 points per turn.
o Pick a 1 or a 5 over three 2s if you have rolls left to use.



 About 10000

This Menu item displays the About screen for 10000.

You may then use this screen:

OK Button Press OK to exit the screen
? Symbol Use the ? or mouse button two to get context-sensitive 

help - Please explain
Web Link Use the textual web link (http://ebus.simplenet.com) to

go to the EBus web page if you have a web browser 
installed.

E-Mail Link Use the textual mail link 
(mailto:ebus@ebus.simplenet.com) to send mail to 
EBus about this or any product if you have a default Mail 
program registered on your system.

Registered To Displays who 10000 is registered to.
Registration Code Displays the 10000 registration code
Register Button Press to open the Registration screen
How To Register 
Button

Press for help on how to register 10000

 Known Issues

o None

o If you come across any problems with 10000, please do not hesitate to contact the author 
of 10000. (see Contacting the Author)



 Registration of 10000

10000 is a Shareware program and is provided at no charge to the user for evaluation.
If you find this program useful and find that you are using 10000 after the 30 day trial
period, you must pay a registration fee of $15 (US) to EBus or discontinue your usage
of 10000.

Why should I register?
o Registration of 10000 will entitled you to all versions of 10000, now and in the 

future
o You will be supporting the Shareware concept and keeping Shareware prices low 

for everyone.
o Although all feedback and/or comments are much appreciated, (see Contacting 

the Author) your input on what new features should be included in new releases 
of 10000 may carry greater weight. 

o Appreciation from the author of 10000.

10000 may be registered in many ways:

Using the EBus on-line registration:
Go to http://ebus.simplenet.com/registration.htm for 10000 on-line registration
or select Register via the web from the Menu

Using the EBus registration program:
Select Register by mail, fax, or e-mail from the Menu

By sending a check or money order (US funds only) to:
EBus
2430 Erie Drive
Concord, CA 94519
USA

How to Register 10000 once you have your Registration Code

Once you have received a registration code from EBus,
open the About screen and press Register.
You will then be presented with the following screen:

OK Button Press OK to validate your Registration Name and Code and 
save and exit the screen.

Cancel Button Press Cancel to abandon registration and return to the 



About screen
? Symbol Use the ? or mouse button two to get context-sensitive 

help - Please explain
Name Enter the name you used to register 10000.    Note: You 

must use the same name for the registration code to work!
Registration Code Enter the Registration code provided to you by EBus.
How To Register 
Button

Press for this help screen.



 History of 10000
v1.0 - March 30,1997
o First Release



 Contacting the author of 10000
The author of 10000 can be contacted in a variety of ways:

By Mail

EBus
2430 Erie Drive
Concord, CA 94519
USA

At our web page - includes an on-line FAQ (Frequently asked questions listing)

http://ebus.simplenet.com

By E-Mail

ebus@ebus.simplenet.com

The About screen of the 10000 contains hotlinks to the Web Page and E-Mail.



 License/Disclaimer/Copyright/Restrictions
10000 is Copyright © 1995-1997, EBus, All Rights Reserved

DISCLAIMER OF WARRANTY

THIS SOFTWARE IS PROVIDED "AS IS" AND WITHOUT WARRANTIES
AS TO PERFORMANCE OF MERCHANTABILITY OR ANY OTHER
WARRANTIES WHETHER EXPRESSED OR IMPLIED.    BECAUSE OF THE
VARIOUS HARDWARE AND SOFTWARE ENVIRONMENTS INTO WHICH
THIS PROGRAM MAY BE PUT, NO WARRANTY OF FITNESS FOR A
PARTICULAR PURPOSE IS OFFERED.    THE USER MUST ASSUME THE
ENTIRE RISK OF USING THE PROGRAM.    IN NO EVENT WILL THE
AUTHOR BE LIABLE TO YOU FOR ANY DAMAGES, INCLUDING
INCIDENTAL OR CONSEQUENTIAL DAMAGES, ARISING OUT OF THE
USE OF THE PROGRAM, EVEN IF ADVISED OF THE POSSIBILITY
OF SUCH DAMAGES.

YOU ACKNOWLEDGE THAT YOU HAVE READ THIS LICENSE, UNDERSTAND
IT AND AGREE TO BE BOUND BY ITS TERMS AS THE COMPLETE AND
EXCLUSIVE STATEMENT OF THE AGREEMENT BETWEEN US, SUPERSEDING
ANY PROPOSAL OR PRIOR AGREEMENT, ORAL OR WRITTEN, AND ANY
OTHER COMMUNICATIONS BETWEEN US RELATING TO THE SUBJECT
MATTER OF THIS LICENSE.

LICENSE

10000 is a Shareware program and is provided at
no charge to the user for evaluation. If you find this
program useful and find that you are using 10000
after the 30 day trial period, you must pay a registration
fee of US $15 to EBus or discontinue your usage
of 10000.    (see Registration)

The registration fee will license one copy of 10000
for use by a single person who may use the software on one
or more computers. The registration fee covers this and any
future version of 10000, and entitles the user to free
technical support and free version upgrades by mail, e-mail,
and web page.

Quantity discounts and Site licenses are available.

COPYRIGHT

All title and copyrights in and to the software product and
any copies thereof are owned by the author.

RESTRICTIONS



You must maintain all copyright notices on all copies of the
software product.      

You may not reverse engineer, decompile, or disassemble the
software product.

You may not rent or lease the software product.

You may permanently transfer all of your rights under this
Agreement.

You must comply with all applicable laws regarding the use
of the software product.

DISTRIBUTION

Regardless of your registration status, you're encouraged
to distribute the UNREGISTERED version of 10000. The
REGISTERED version may NOT be distributed by any means.

You must include all files in the original distribution.

If 10000 is to be distributed on a read-only medium such
as CD-ROM, then it is strongly recommended that the self-
extracting .exe version with Setup routine is used, rather
than the .zip file or individual uncompressed files.    This
version is available on the EBus web page at
http://ebus.simplenet.com

This software cannot be resold or used in any profit-generating
activities, including, but not limited to, distributing 10000
as part of commercial products, or in support of commercial services,
without the author’s expressed written permission.

10000 is Copyright © 1995-1997 EBus, All Rights Reserved



Use this menu item to exit 10000



Use this menu item to view the about screen for 10000



Use this menu item to start a new game of 10000



Use this menu item to view the high scores for 10000



Use this menu item to change player options for the players of 10000



Use this menu item to register 10000 via the web.



Use this menu item to register 10000 using a form you can print, fax, or e-mail.



Use this menu item to reset the high scores for 10000



Press to end your current turn



Press to roll the dice.



Comments from the 10000 Brain



One of the 10000 dice that can be rolled



One of the 10000 dice that can be rolled 



One of the 10000 dice that can be rolled 



One of the 10000 dice that can be rolled 



One of the 10000 dice that can be rolled 



One of the 10000 dice that can be rolled 



One of the 10000 dice that is being held 



One of the 10000 dice that is being held 



One of the 10000 dice that is being held 



One of the 10000 dice that is being held 



One of the 10000 dice that is being held 



One of the 10000 dice that is being held 



Enter any comments you wish 



The number of elapsed rolls on this turn. 



The current accumulates score for this turn



Player Name



The number of elapsed turns in the current game



The list of players



The list of scores



Select to make the computer player cautious in its playing style



Select this to make the player a Computer



Select to make the computer player daring in its playing style 



Select this to make the player a Human



Select this to make the player Inactive - player will not be involved in future games. 



Select to make the computer player normal its playing style 



The collection of computer strategies.



Press to Save and Exit the screen



Press to Cancel changes and Exit the screen



Press for Help.



10000 animation



EBus animation



No specific help available



Company name



Press to send email to the author of 10000



Company address



Program copyright 



Program name



Program type and price



EBus logo



Press to browse the 10000 web page 



Who 10000 is registered to 



The registration code for 10000



Who 10000 is registered to 



The registration code for 10000 



Press to open the Registration screen



Press to view help on How to Register



Enter the name you registered 10000 with here



Enter the registration code provided to you by EBus here



Enter the name you registered 10000 with here 



Enter the registration code provided to you by EBus here 



EBus
2430 Erie Drive
Concord, CA 94519 
USA

Web Page: http://ebus.simplenet.com
E-Mail: ebus@ebus.simplenet.co

m

Home of TrayDrive, TrayCalendar, and 10000



By pressing the help button in the upper right of the dialog( ),

the cursor will change to a .    You may then click on anything in the dialog to receive 
help on that specific topic.

By clicking with mouse button 2 on anything in the dialog, you will get a popup menu,
 if that item has specific help associated with it.    Select What’s this? From 

the menu to receive specific help on that item.





 No Help Available
No help is available for this area of the window.



 No Help Available
No help is available for this message box.




